logging in trouble

Go Back   The Diabetes Forum Support Community For Diabetics Online > Diabetes Forum General > DiabetesForum Site Feedback and Help Desk

DiabetesForum Site Feedback and Help Desk Do you want to give feedback on the forum or do you have comments? Please post them here.


logging in trouble


Reply
 
Shared Thread Thread Tools
Old 01-23-2020, 03:33   #1
Moderator
 
mbuster's Avatar
 
Join Date: Sep 2011
Location: SW Arkansas
Posts: 9,286

Member Type
Type 2
Diagnosed in Feb. 2012

11224 likes received
6506 likes given
Default logging in trouble

Anybody else have trouble logging in?

I had to get a new password to get in. Finally realized after multiple tries it said I had too many failed logins and to wait 15 minutes to try again. An hour later it still said that.

Strange thing is that my Mac logs me in with fingerprint recognition, so not sure what was going on.

__________________
Think I've had this since 2003. Told I was Type 2 lean on 2/13/12.
a1c 8.8 (8/2011) 5.2 (07/2019)
TC 183 LDL 102 HDL 65 TG 52 (02/20/2020)
Supplemental vitamins and electrolytes
64 YY Love the LCHF diet. The cheese goes well with my whine

updated 02//20
mbuster is offline   Reply With Quote
Old 01-23-2020, 03:46   #2
Moderator
 
itissteve's Avatar
 
Join Date: Jul 2017
Location: Minnesota, USA
Posts: 1,658

Member Type
Type 2
Diagnosed in 2011

1258 likes received
510 likes given
Default

No unusual issues here. I've found over time that if I visit enough (and log in enough) I can go quite a time between hitting New Post without having to log in. But that's been since I started here.

Mac, High Sierra, Firefox 72.0.1.

__________________
Now with less sugar!

A1c 09-15-2019: 5.6 with no meds. Thank you LCHF!
itissteve is online now   Reply With Quote
Old 01-23-2020, 16:57   #3
Moderator
 
moon's Avatar
 
Join Date: Feb 2011
Posts: 6,158

Member Type
Type 2
Diagnosed in 2011

5835 likes received
3468 likes given
Default

No issues on my end.

__________________
Dx'ed Feb 2011 w/ BS > 600
A1C: . . . . . . . . . . . . . . . Other Stuff
2/13/11 .. 14.7 . . . . . . Trig/HDL ratio .. 5.5 to 2.2 in 6 mo
5/23/11 .. 6.2 . . . . . . . Low-carb/high healthy-fat diet
9/8/11 .... 5.6 . . . . . . . No meds, No statin
2/24/16 .... basal/bolus insulin 2-3 days/wk due to steroids

moon is offline   Reply With Quote
 
Old 01-24-2020, 01:49   #4
Moderator
 
mbuster's Avatar
 
Join Date: Sep 2011
Location: SW Arkansas
Posts: 9,286

Member Type
Type 2
Diagnosed in Feb. 2012

11224 likes received
6506 likes given
Default

Logged in last night using new email password. Posted in this thread. Changed password, said it was changed. Saved password. Logged out and could not log back in, with neither the changed password nor the previously new forum emailed password. Went thru the "Forgot Password", get email, click on link, back to email for new password that comes from clicking on link in previous email, get new password, back to the page link opens, type in username, type in new forum issued password. Nothing, can't log in. Wait 15 minutes then try again message. Doesn't work, try this morning, can't log in. Same steps tonight and I'm able to log in. Gonna log out and see if I can log in again before I try to change my Password back to something I can remember before telling the computer to save it again. If it fails....grrrr.

__________________
Think I've had this since 2003. Told I was Type 2 lean on 2/13/12.
a1c 8.8 (8/2011) 5.2 (07/2019)
TC 183 LDL 102 HDL 65 TG 52 (02/20/2020)
Supplemental vitamins and electrolytes
64 YY Love the LCHF diet. The cheese goes well with my whine

updated 02//20
mbuster is offline   Reply With Quote
Old 01-24-2020, 01:56   #5
Moderator
 
mbuster's Avatar
 
Join Date: Sep 2011
Location: SW Arkansas
Posts: 9,286

Member Type
Type 2
Diagnosed in Feb. 2012

11224 likes received
6506 likes given
Default

OK, logged out and back in manually entering user name and password. Logged out and back in again and told computer to save password. Logged out and back in with fingerprint. So far so good.

Now to try the phone.

__________________
Think I've had this since 2003. Told I was Type 2 lean on 2/13/12.
a1c 8.8 (8/2011) 5.2 (07/2019)
TC 183 LDL 102 HDL 65 TG 52 (02/20/2020)
Supplemental vitamins and electrolytes
64 YY Love the LCHF diet. The cheese goes well with my whine

updated 02//20
mbuster is offline   Reply With Quote
Old 01-24-2020, 02:06   #6
Moderator
 
mbuster's Avatar
 
Join Date: Sep 2011
Location: SW Arkansas
Posts: 9,286

Member Type
Type 2
Diagnosed in Feb. 2012

11224 likes received
6506 likes given
Default

Logged in on phone ok.

Why would the website look like attached with WiFi off and just using cellular? I turned off wifi after getting the same log in errors on my phone to see if it was an IP address blocking issue.
Attached Thumbnails
Click image for larger version

Name:	F3603668-540E-46D3-8433-31476836F3B3.jpg
Views:	45
Size:	63.6 KB
ID:	12079  


__________________
Think I've had this since 2003. Told I was Type 2 lean on 2/13/12.
a1c 8.8 (8/2011) 5.2 (07/2019)
TC 183 LDL 102 HDL 65 TG 52 (02/20/2020)
Supplemental vitamins and electrolytes
64 YY Love the LCHF diet. The cheese goes well with my whine

updated 02//20

Last edited by mbuster; 01-24-2020 at 02:11.
mbuster is offline   Reply With Quote
Old 01-24-2020, 03:10   #7
Moderator
 
itissteve's Avatar
 
Join Date: Jul 2017
Location: Minnesota, USA
Posts: 1,658

Member Type
Type 2
Diagnosed in 2011

1258 likes received
510 likes given
Default

What browser are you using, mbuster? I'm using Firefox and Safari and I can see the "Enhanced Mobile" view and the Desktop view; I don't see a view like that. Looks like it's not loading the site chrome.

__________________
Now with less sugar!

A1c 09-15-2019: 5.6 with no meds. Thank you LCHF!
itissteve is online now   Reply With Quote
Old 01-24-2020, 11:47   #8
Moderator
 
mbuster's Avatar
 
Join Date: Sep 2011
Location: SW Arkansas
Posts: 9,286

Member Type
Type 2
Diagnosed in Feb. 2012

11224 likes received
6506 likes given
Default

Safari. That was from my phone just using cellular. Turned wifi on and it loads the enhanced mobile version. Some of the links opened in enhanced, others did nothing.

It does appear my log in issues have cleared up, but the way I log in, its hard to do a typo just scanning a fingerprint.

__________________
Think I've had this since 2003. Told I was Type 2 lean on 2/13/12.
a1c 8.8 (8/2011) 5.2 (07/2019)
TC 183 LDL 102 HDL 65 TG 52 (02/20/2020)
Supplemental vitamins and electrolytes
64 YY Love the LCHF diet. The cheese goes well with my whine

updated 02//20
mbuster is offline   Reply With Quote
Old 01-24-2020, 18:49   #9
Administrator
 
ForumAdmin's Avatar
 
Join Date: Jul 2013
Location: test
Posts: 419

Member Type
Type Pre
Diagnosed in test

292 likes received
27 likes given
Default

Quote:
Originally Posted by mbuster View Post
Logged in on phone ok.

Why would the website look like attached with WiFi off and just using cellular? I turned off wifi after getting the same log in errors on my phone to see if it was an IP address blocking issue.
It looks like the page is not fully loading for some reason. Is this still consistently happening to you?
-Philip

__________________

View ForumAdmin's full Diabetes Forum profile here.
ForumAdmin is offline   Reply With Quote
Old 01-25-2020, 02:13   #10
Moderator
 
mbuster's Avatar
 
Join Date: Sep 2011
Location: SW Arkansas
Posts: 9,286

Member Type
Type 2
Diagnosed in Feb. 2012

11224 likes received
6506 likes given
Default

Well I don't normally use my phone unless traveling, so I can't say with consistency. But tonight at home with WIFI connected it came up just links. Some of the links open in enhanced, some of them open in more links. Turning WIFI off on the phone, same results, just much slower.

__________________
Think I've had this since 2003. Told I was Type 2 lean on 2/13/12.
a1c 8.8 (8/2011) 5.2 (07/2019)
TC 183 LDL 102 HDL 65 TG 52 (02/20/2020)
Supplemental vitamins and electrolytes
64 YY Love the LCHF diet. The cheese goes well with my whine

updated 02//20
mbuster is offline   Reply With Quote
Reply

« Outage Yesterday | - »
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


LEGAL NOTICE
By using this Website, you agree to abide by our Terms and Conditions (the "Terms"). This notice does not replace our Terms, which you must read in full as they contain important information. You must not post any defamatory, unlawful or undesirable content, or any content copied from a third party, on the Website. You must not copy material from the Website except in accordance with the Terms. This Website gives users an opportunity to share information only and is not intended to contain any advice which you should rely upon. It does not replace the need to take professional or other advice. We have no liability to you or any other person in respect of any content on this Website.


All times are GMT +1. The time now is 03:24.




Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.